aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/handover/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/tests/handover/Makefile.am')
-rw-r--r--openbsc/tests/handover/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/openbsc/tests/handover/Makefile.am b/openbsc/tests/handover/Makefile.am
new file mode 100644
index 000000000..eb5eeac04
--- /dev/null
+++ b/openbsc/tests/handover/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = $(all_includes) -I$(top_srcdir)/include
+AM_CFLAGS=-Wall -ggdb3 $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS) $(LIBOSMOABIS_CFLAGS)
+
+EXTRA_DIST = handover_test.ok
+
+noinst_PROGRAMS = handover_test
+
+handover_test_SOURCES = handover_test.c
+handover_test_LDADD = -ldl $(LIBOSMOCORE_LIBS) $(LIBOSMOABIS_LIBS) \
+ $(top_builddir)/src/libcommon/libcommon.a \
+ $(top_builddir)/src/libbsc/libbsc.a \
+ $(top_builddir)/src/libmsc/libmsc.a -ldbi $(LIBOSMOGSM_LIBS)