aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/osmo-bsc_mgcp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/src/osmo-bsc_mgcp/Makefile.am')
-rw-r--r--openbsc/src/osmo-bsc_mgcp/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/openbsc/src/osmo-bsc_mgcp/Makefile.am b/openbsc/src/osmo-bsc_mgcp/Makefile.am
new file mode 100644
index 000000000..b72c46c4f
--- /dev/null
+++ b/openbsc/src/osmo-bsc_mgcp/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)
+AM_CFLAGS=-Wall $(LIBOSMOCORE_CFLAGS) $(LIBOSMOVTY_CFLAGS) $(COVERAGE_CFLAGS)
+AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(COVERAGE_LDFLAGS)
+
+bin_PROGRAMS = bsc_mgcp
+
+bsc_mgcp_SOURCES = mgcp_main.c
+bsc_mgcp_LDADD = $(top_srcdir)/src/common/libcommon.a $(top_srcdir)/src/mgcp/libmgcp.a \
+ $(LIBOSMOVTY_LIBS)