aboutsummaryrefslogtreecommitdiffstats
path: root/tests/time_cc/Makefile.am
diff options
context:
space:
mode:
authorNeels Hofmeyr <nhofmeyr@sysmocom.de>2021-11-13 23:22:27 +0100
committerNeels Hofmeyr <nhofmeyr@sysmocom.de>2021-11-16 12:06:53 +0100
commitd13ef633d2d905766e33ca46593c7ad7c8fbd767 (patch)
treef78875e9ed59aec17ba78953900cfda6760b6901 /tests/time_cc/Makefile.am
parent7f7c83a7de8c51d26b0d60c923d916a267f2efbc (diff)
move time_cc to libosmocore osmo_time_cc
Diffstat (limited to 'tests/time_cc/Makefile.am')
-rw-r--r--tests/time_cc/Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/tests/time_cc/Makefile.am b/tests/time_cc/Makefile.am
deleted file mode 100644
index de407e71c..000000000
--- a/tests/time_cc/Makefile.am
+++ /dev/null
@@ -1,36 +0,0 @@
-AM_CPPFLAGS = \
- $(all_includes) \
- -I$(top_srcdir)/include \
- $(NULL)
-
-AM_CFLAGS = \
- -Wall \
- -ggdb3 \
- $(LIBOSMOCORE_CFLAGS) \
- $(COVERAGE_CFLAGS) \
- $(NULL)
-
-AM_LDFLAGS = \
- $(COVERAGE_LDFLAGS) \
- $(NULL)
-
-EXTRA_DIST = \
- time_cc_test.ok \
- $(NULL)
-
-noinst_PROGRAMS = \
- time_cc_test \
- $(NULL)
-
-time_cc_test_SOURCES = \
- time_cc_test.c \
- $(NULL)
-
-time_cc_test_LDADD = \
- $(top_builddir)/src/osmo-bsc/libbsc.la \
- $(LIBOSMOCORE_LIBS) \
- $(NULL)
-
-.PHONY: update_exp
-update_exp:
- $(builddir)/time_cc_test >$(srcdir)/time_cc_test.ok