aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNeels Hofmeyr <nhofmeyr@sysmocom.de>2017-03-29 15:16:08 +0200
committerNeels Hofmeyr <neels@hofmeyr.de>2017-08-27 03:52:44 +0200
commit23a7c2ab9fdff627a2d3b213d930e0f5b3a75e92 (patch)
tree9ae305669c0098c008028025044ed1945132f13f /tests/Makefile.am
parentf58ba6cfd79e8ee4a7e63e9f8886613e13b9567b (diff)
osmo-nitb: change default db name to sms.db
libvlr now delegates subscriber management to osmo-hlr, so the database no longer represents a HLR. It basically only stores SMS, so reflect that fact in the default database name. Change-Id: I3289d68d3eb63aff940b48a25b584d5e83cd0197
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b36844a76..38890a8f5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -87,7 +87,7 @@ python-tests: $(BUILT_SOURCES)
if BUILD_SMPP
$(PYTHON) $(srcdir)/smpp_test_runner.py -w $(abs_top_builddir) -v
endif
- rm -f $(top_builddir)/hlr.sqlite3 $(top_builddir)/gsn_restart $(top_builddir)/gtphub_restart_count
+ rm -f $(top_builddir)/sms.db $(top_builddir)/gsn_restart $(top_builddir)/gtphub_restart_count
else
python-tests: $(BUILT_SOURCES)
echo "Not running python-based tests (determined at configure-time)"