aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/sgsn/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <holger@moiji-mobile.com>2014-09-30 09:10:25 +0200
committerHolger Hans Peter Freyther <holger@moiji-mobile.com>2014-10-09 17:22:34 +0200
commit68c6f887c222bf9527fe3960285608f12071e81f (patch)
tree55242c882c094c883a0b6033668dbc4a2d3c55c5 /openbsc/tests/sgsn/Makefile.am
parent7b76f82b6e3e99f872356b45b25e2dc2e386a231 (diff)
sgsn: Add boilerplate code for a SGSN test
Diffstat (limited to 'openbsc/tests/sgsn/Makefile.am')
-rw-r--r--openbsc/tests/sgsn/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/openbsc/tests/sgsn/Makefile.am b/openbsc/tests/sgsn/Makefile.am
new file mode 100644
index 000000000..9753acfc9
--- /dev/null
+++ b/openbsc/tests/sgsn/Makefile.am
@@ -0,0 +1,10 @@
+AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include
+AM_CFLAGS=-Wall -ggdb3 $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS)
+
+EXTRA_DIST = sgsn_test.ok
+
+noinst_PROGRAMS = sgsn_test
+
+sgsn_test_SOURCES = sgsn_test.c
+sgsn_test_LDADD = $(LIBOSMOCORE_LIBS)
+