aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/gprs/Makefile.am
diff options
context:
space:
mode:
authorAlexander Huemer <alexander.huemer@xx.vu>2016-09-15 16:02:18 +0200
committerAlexander Huemer <alexander.huemer@xx.vu>2016-09-15 16:02:18 +0200
commitc2f2ad8a5f575a38011bfa9b1833a88ed393dd1d (patch)
tree11301956b52db657d4b654d8e5c28972570451bc /openbsc/src/gprs/Makefile.am
parent7b6673fa06dada3ec4586b1c0d735e9df4177a48 (diff)
Build fixes
Some fixes for build environments where dependencies are installed in distinct directories. Change-Id: I38808fd2911747b266ee6fde91187a88dd7ae355
Diffstat (limited to 'openbsc/src/gprs/Makefile.am')
-rw-r--r--openbsc/src/gprs/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/openbsc/src/gprs/Makefile.am b/openbsc/src/gprs/Makefile.am
index 02c887872..59136bd32 100644
--- a/openbsc/src/gprs/Makefile.am
+++ b/openbsc/src/gprs/Makefile.am
@@ -28,10 +28,12 @@ endif
OSMO_LIBS = \
$(LIBOSMOCORE_LIBS) \
+ $(LIBOSMOABIS_LIBS) \
$(LIBOSMOGSM_LIBS) \
$(LIBOSMOVTY_LIBS) \
$(LIBOSMOCTRL_LIBS) \
$(LIBOSMOGB_LIBS) \
+ $(LIBGTP_LIBS) \
$(NULL)
bin_PROGRAMS = \
@@ -121,6 +123,6 @@ osmo_gtphub_LDADD = \
$(LIBOSMOGSM_LIBS) \
$(LIBOSMOVTY_LIBS) \
$(LIBCARES_LIBS) \
+ $(LIBGTP_LIBS) \
-lrt \
- -lgtp \
$(NULL)