aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2009-12-30 07:08:39 +0100
committerHolger Hans Peter Freyther <zecke@selfish.org>2009-12-30 07:08:39 +0100
commitdade8980e36a063f78e8cdcafe38d40552d0384a (patch)
tree4e7aa6bfd006d03a57869ce0361e784ae0532870 /openbsc/src/Makefile.am
parent1f71d9c4c0f2df38191453d488c1841279bd5313 (diff)
[ipaccess] Move firmware analysis into the ipaccess-config utility
* This turns ipaccess-firmware.c into a plain helper, fix the ipaccess name...
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index 2d9df992c..544aea060 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
AM_CFLAGS=-Wall
sbin_PROGRAMS = bsc_hack bs11_config ipaccess-find ipaccess-config \
- isdnsync bsc_mgcp ipaccess-firmware ipaccess-proxy
+ isdnsync bsc_mgcp ipaccess-proxy
noinst_LIBRARIES = libbsc.a libmsc.a libvty.a libsccp.a
noinst_HEADERS = vty/cardshell.h
@@ -31,7 +31,7 @@ bs11_config_SOURCES = bs11_config.c abis_nm.c gsm_data.c msgb.c debug.c \
ipaccess_find_SOURCES = ipaccess/ipaccess-find.c select.c timer.c
-ipaccess_config_SOURCES = ipaccess/ipaccess-config.c
+ipaccess_config_SOURCES = ipaccess/ipaccess-config.c ipaccess/ipaccess-firmware.c
ipaccess_config_LDADD = libbsc.a libmsc.a libbsc.a libvty.a -ldl -ldbi $(LIBCRYPT)
isdnsync_SOURCES = isdnsync.c
@@ -39,6 +39,4 @@ isdnsync_SOURCES = isdnsync.c
bsc_mgcp_SOURCES = bsc_mgcp.c msgb.c talloc.c debug.c select.c timer.c telnet_interface.c
bsc_mgcp_LDADD = libvty.a
-ipaccess_firmware_SOURCES = ipaccess/ipaccess-firmware.c talloc.c
-
ipaccess_proxy_SOURCES = ipaccess/ipaccess-proxy.c msgb.c select.c talloc.c debug.c timer.c