aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-05-12 00:33:38 +0800
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-05-12 00:33:38 +0800
commit9c9ef7796aa6848529a7f2c06928f5efc46b07ed (patch)
tree2aa67d31c23a1319e3fd1ef9ca4b70fa9faab1cf /openbsc/src/Makefile.am
parent49fcc8fc90e3a3608a44b77b2619bb275a4d559b (diff)
nat: Store the creation time of a sccp connection.
Generate it when creating the connection but also when reusing an existing connection.
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index 79db36426..44b0027ec 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -56,4 +56,4 @@ bsc_nat_SOURCES = nat/bsc_nat.c nat/bsc_filter.c nat/bsc_sccp.c \
nat/bsc_nat_utils.c nat/bsc_nat_vty.c nat/bsc_mgcp_utils.c \
mgcp/mgcp_protocol.c mgcp/mgcp_network.c mgcp/mgcp_vty.c \
bsc_msc.c bssap.c
-bsc_nat_LDADD = libvty.a libbsc.a libsccp.a
+bsc_nat_LDADD = libvty.a libbsc.a libsccp.a -lrt