aboutsummaryrefslogtreecommitdiffstats
path: root/ggsn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ggsn/Makefile.am')
-rw-r--r--ggsn/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/ggsn/Makefile.am b/ggsn/Makefile.am
new file mode 100644
index 0000000..05211a6
--- /dev/null
+++ b/ggsn/Makefile.am
@@ -0,0 +1,11 @@
+bin_PROGRAMS = ggsn
+
+CFLAGS = -O2 -fno-builtin -Wall -ansi -DSBINDIR='"$(sbindir)"' -lgtp
+
+ggsn_SOURCES = ggsn.c tun.c tun.h cmdline.c cmdline.h
+
+cmdline.c: cmdline.ggo
+ gengetopt < cmdline.ggo --unamed-opts
+
+
+