aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index bce9ff3..981fa51 100755
--- a/debian/rules
+++ b/debian/rules
@@ -15,6 +15,7 @@
# This has to be exported to make some magic below work.
export DH_OPTIONS
+export DEB_BUILD_HARDENING=1
CFLAGS = -Wall -g
@@ -22,3 +23,6 @@ CFLAGS = -Wall -g
dh --with autoreconf $@
override_dh_auto_clean:
+
+override_dh_strip:
+ dh_strip --dbg-package=openggsn-dbg