aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/sgsn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/tests/sgsn/Makefile.am')
-rw-r--r--openbsc/tests/sgsn/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/openbsc/tests/sgsn/Makefile.am b/openbsc/tests/sgsn/Makefile.am
index 637170703..d148c4879 100644
--- a/openbsc/tests/sgsn/Makefile.am
+++ b/openbsc/tests/sgsn/Makefile.am
@@ -7,6 +7,7 @@ AM_CFLAGS = \
-Wall \
-ggdb3 \
$(LIBOSMOCORE_CFLAGS) \
+ $(LIBOSMOABIS_CFLAGS) \
$(LIBOSMOGSM_CFLAGS) \
$(LIBCARES_CFLAGS) \
$(NULL)
@@ -63,7 +64,7 @@ sgsn_test_LDADD = \
$(LIBOSMOGB_LIBS) \
$(LIBCARES_LIBS) \
$(LIBCRYPTO_LIBS) \
- -lgtp \
+ $(LIBGTP_LIBS) \
-lrt \
$(NULL)
if BUILD_IU