aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/gprs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/tests/gprs/Makefile.am')
-rw-r--r--openbsc/tests/gprs/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/openbsc/tests/gprs/Makefile.am b/openbsc/tests/gprs/Makefile.am
index 193655fa4..616042b8a 100644
--- a/openbsc/tests/gprs/Makefile.am
+++ b/openbsc/tests/gprs/Makefile.am
@@ -5,5 +5,7 @@ EXTRA_DIST = gprs_test.ok
noinst_PROGRAMS = gprs_test
-gprs_test_SOURCES = gprs_test.c $(top_srcdir)/src/gprs/gprs_utils.c
-gprs_test_LDADD = $(LIBOSMOCORE_LIBS)
+gprs_test_SOURCES = gprs_test.c $(top_srcdir)/src/gprs/gprs_utils.c \
+ $(top_srcdir)/src/gprs/gprs_gsup_messages.c
+
+gprs_test_LDADD = $(LIBOSMOCORE_LIBS) $(LIBOSMOGSM_LIBS)