aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/debian/rules')
-rwxr-xr-xopenbsc/debian/rules10
1 files changed, 9 insertions, 1 deletions
diff --git a/openbsc/debian/rules b/openbsc/debian/rules
index f9aa9cefe..8de0ecc48 100755
--- a/openbsc/debian/rules
+++ b/openbsc/debian/rules
@@ -16,8 +16,16 @@
# This has to be exported to make some magic below work.
export DH_OPTIONS
-override_dh_auto_configure:
+# this requires debhelper 7.0.50 or above, which lenny doesn't have yet!
+#override_dh_auto_configure:
+# dh_auto_configure -- --enable-nat --enable-osmo-bsc
+
+build: build-stamp
+build-stamp:
+ dh build --before configure
dh_auto_configure -- --enable-nat --enable-osmo-bsc
+ dh build --after configure
+ touch build-stamp
%:
dh $@