aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/configure.ac')
-rw-r--r--openbsc/configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/openbsc/configure.ac b/openbsc/configure.ac
index 3e5ae38a4..00d1b70c9 100644
--- a/openbsc/configure.ac
+++ b/openbsc/configure.ac
@@ -88,6 +88,11 @@ found_cdk=yes
AC_CHECK_HEADERS(cdk/cdk.h,,found_cdk=no)
AM_CONDITIONAL(HAVE_LIBCDK, test "$found_cdk" = yes)
+found_sqlite3=yes
+PKG_CHECK_MODULES(SQLITE3, sqlite3, ,found_sqlite3=no)
+AM_CONDITIONAL(HAVE_SQLITE3, test "$found_sqlite3" = yes)
+AC_SUBST(found_sqlite3)
+
dnl Checks for typedefs, structures and compiler characteristics