aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/sgsn/Makefile.am
diff options
context:
space:
mode:
authorAlexander Huemer <alexander.huemer@xx.vu>2016-09-15 16:02:18 +0200
committerAlexander Huemer <alexander.huemer@xx.vu>2016-09-15 16:02:18 +0200
commitc2f2ad8a5f575a38011bfa9b1833a88ed393dd1d (patch)
tree11301956b52db657d4b654d8e5c28972570451bc /openbsc/tests/sgsn/Makefile.am
parent7b6673fa06dada3ec4586b1c0d735e9df4177a48 (diff)
Build fixes
Some fixes for build environments where dependencies are installed in distinct directories. Change-Id: I38808fd2911747b266ee6fde91187a88dd7ae355
Diffstat (limited to 'openbsc/tests/sgsn/Makefile.am')
-rw-r--r--openbsc/tests/sgsn/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/openbsc/tests/sgsn/Makefile.am b/openbsc/tests/sgsn/Makefile.am
index 637170703..d148c4879 100644
--- a/openbsc/tests/sgsn/Makefile.am
+++ b/openbsc/tests/sgsn/Makefile.am
@@ -7,6 +7,7 @@ AM_CFLAGS = \
-Wall \
-ggdb3 \
$(LIBOSMOCORE_CFLAGS) \
+ $(LIBOSMOABIS_CFLAGS) \
$(LIBOSMOGSM_CFLAGS) \
$(LIBCARES_CFLAGS) \
$(NULL)
@@ -63,7 +64,7 @@ sgsn_test_LDADD = \
$(LIBOSMOGB_LIBS) \
$(LIBCARES_LIBS) \
$(LIBCRYPTO_LIBS) \
- -lgtp \
+ $(LIBGTP_LIBS) \
-lrt \
$(NULL)
if BUILD_IU