aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/oap/Makefile.am
diff options
context:
space:
mode:
authorNeels Hofmeyr <nhofmeyr@sysmocom.de>2016-12-09 00:05:50 +0100
committerHarald Welte <laforge@gnumonks.org>2016-12-13 14:54:02 +0000
commit28786bb2098d404d5f5eb40fc6bafa866c54b0c1 (patch)
tree94ad5b7ee24b50e3a8157bc00421c5e4254e9994 /openbsc/tests/oap/Makefile.am
parent2c1f8c8cebe41b30deca29c55290fef7a61e5343 (diff)
oap_test.c: rename to avoid clash with libosmocore oap_test.c
Rename to oap_client_test.c, which is also a more accurate name. Related: OS#1592 Change-Id: I3ca333141a15940df07a1ae77a30bc54885db41f
Diffstat (limited to 'openbsc/tests/oap/Makefile.am')
-rw-r--r--openbsc/tests/oap/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/openbsc/tests/oap/Makefile.am b/openbsc/tests/oap/Makefile.am
index c17abb55f..df0a43fe2 100644
--- a/openbsc/tests/oap/Makefile.am
+++ b/openbsc/tests/oap/Makefile.am
@@ -11,22 +11,22 @@ AM_CFLAGS = \
$(NULL)
EXTRA_DIST = \
- oap_test.ok \
+ oap_client_test.ok \
$(NULL)
if HAVE_LIBGTP
if HAVE_LIBCARES
noinst_PROGRAMS = \
- oap_test \
+ oap_client_test \
$(NULL)
endif
endif
-oap_test_SOURCES = \
- oap_test.c \
+oap_client_test_SOURCES = \
+ oap_client_test.c \
$(NULL)
-oap_test_LDADD = \
+oap_client_test_LDADD = \
$(top_builddir)/src/gprs/gprs_utils.o \
$(top_builddir)/src/libcommon/libcommon.a \
$(LIBOSMOCORE_LIBS) \