aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/bsc-nat/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-06-15 18:49:53 +0800
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-06-15 20:24:09 +0800
commit465313e48c62af82bea2862542a62665075c96ff (patch)
tree451ab227c804587c6f0670f0a8ccef69f412e71e /openbsc/tests/bsc-nat/Makefile.am
parent23fe7be1ca7b2b057ebaf3563cfed56a3056f9e6 (diff)
nat: Look at the assignment command and remember on which timeslot the data is
This information will be needed when we are trying to forward MGCP connections to and from the BSC through the IPA protocol.
Diffstat (limited to 'openbsc/tests/bsc-nat/Makefile.am')
-rw-r--r--openbsc/tests/bsc-nat/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/openbsc/tests/bsc-nat/Makefile.am b/openbsc/tests/bsc-nat/Makefile.am
index d26bbeb47..bcd9f1827 100644
--- a/openbsc/tests/bsc-nat/Makefile.am
+++ b/openbsc/tests/bsc-nat/Makefile.am
@@ -9,5 +9,6 @@ bsc_nat_test_SOURCES = bsc_nat_test.c \
$(top_srcdir)/src/nat/bsc_filter.c \
$(top_srcdir)/src/nat/bsc_sccp.c \
$(top_srcdir)/src/nat/bsc_nat_utils.c \
+ $(top_srcdir)/src/nat/bsc_mgcp_utils.c \
$(top_srcdir)/src/bssap.c
bsc_nat_test_LDADD = $(top_builddir)/src/libbsc.a $(top_builddir)/src/libsccp.a $(LIBOSMOCORE_LIBS)