aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/osmo-bsc/Makefile.am
diff options
context:
space:
mode:
authorDaniel Willmann <daniel@totalueberwachung.de>2011-02-18 14:30:25 +0100
committerHarald Welte <laforge@gnumonks.org>2011-07-13 14:07:10 +0200
commitf7d557cdf2af0e39d5b9592dcb74d3d1c79030a9 (patch)
tree66d75df1d4dd90657b031cd87d66fd55ac692546 /openbsc/src/osmo-bsc/Makefile.am
parente8aef2a84bc6617b733e92d02fe8a9059e656037 (diff)
osmo_bsc: Use libctrl, handle ctrl cmds on port 4249 or from the nat
This patch initializes libctrl to listen for connections on port 4249. Additionally, control messages arriving from the nat will also be processed.
Diffstat (limited to 'openbsc/src/osmo-bsc/Makefile.am')
-rw-r--r--openbsc/src/osmo-bsc/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/openbsc/src/osmo-bsc/Makefile.am b/openbsc/src/osmo-bsc/Makefile.am
index 9a7619ba2..f32705c01 100644
--- a/openbsc/src/osmo-bsc/Makefile.am
+++ b/openbsc/src/osmo-bsc/Makefile.am
@@ -15,4 +15,5 @@ osmo_bsc_LDADD = $(top_builddir)/src/libbsc/libbsc.a \
$(top_builddir)/src/libabis/libabis.a \
$(top_builddir)/src/libtrau/libtrau.a \
$(top_builddir)/src/libcommon/libcommon.a \
+ $(top_builddir)/src/libctrl/libctrl.a \
$(LIBOSMOSCCP_LIBS)