aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/libmsc/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <holger@moiji-mobile.com>2014-03-23 12:06:36 +0100
committerHolger Hans Peter Freyther <holger@moiji-mobile.com>2014-03-23 14:05:49 +0100
commit9dbc3f8db7ca2c95ad6b986cdc4cd6c7a602a8b4 (patch)
treec8be2ecaafb259acc7b2808b0e9946f855cc5b14 /openbsc/src/libmsc/Makefile.am
parentd092f486486db4b2cb2cdc018ad3948d48a26827 (diff)
nitb/ctrl: Add command to add/modify a subscriber to the database
The test has been manually verified. Executing the select for the subscribers showed: sqlite> select * from Subscriber; 1|2014-03-23 12:12:46|2014-03-23 12:19:09|2620345||445567|1||0| This created a subscriber with the right IMSI, MSISDN and has it authorized. Fixes: SYS#275
Diffstat (limited to 'openbsc/src/libmsc/Makefile.am')
-rw-r--r--openbsc/src/libmsc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/src/libmsc/Makefile.am b/openbsc/src/libmsc/Makefile.am
index 1e58cd101..24db2c2db 100644
--- a/openbsc/src/libmsc/Makefile.am
+++ b/openbsc/src/libmsc/Makefile.am
@@ -17,7 +17,7 @@ libmsc_a_SOURCES = auth.c \
ussd.c \
vty_interface_layer3.c \
transaction.c \
- osmo_msc.c
+ osmo_msc.c ctrl_commands.c
if BUILD_SMPP
noinst_HEADERS = smpp_smsc.h