aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/libmgcp/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <holger@moiji-mobile.com>2016-03-15 14:13:06 +0100
committerHolger Hans Peter Freyther <holger@moiji-mobile.com>2016-03-15 16:36:06 +0100
commit297daa209306004149b91c6107db228745e20b96 (patch)
tree0bb4cbc0814ff07d376e56c5647c3a6703cfe0e2 /openbsc/src/libmgcp/Makefile.am
parent8dea0d21ff643a40861fde0d0e131eebb965c066 (diff)
There is no FreeChanCnf and this leads to not knowing when the resource can be allocated again. This is an issue for making it reliable. Stop here and wait for progress.
Diffstat (limited to 'openbsc/src/libmgcp/Makefile.am')
-rw-r--r--openbsc/src/libmgcp/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/openbsc/src/libmgcp/Makefile.am b/openbsc/src/libmgcp/Makefile.am
index 4403d6086..6fed8e6fd 100644
--- a/openbsc/src/libmgcp/Makefile.am
+++ b/openbsc/src/libmgcp/Makefile.am
@@ -13,4 +13,7 @@ libmgcp_a_SOURCES = mgcp_protocol.c mgcp_network.c mgcp_vty.c mgcp_osmux.c \
if BUILD_MGCP_TRANSCODING
libmgcp_a_SOURCES += mgcp_transcode.c
+if BUILD_MGCP_TRANSCODING_DSP
+ libmgcp_a_SOURCES += mgcp_transcode_dsp.c
+endif
endif