aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/libgb/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2012-06-16 16:54:06 +0800
committerHarald Welte <laforge@gnumonks.org>2012-06-16 16:59:50 +0800
commitfdd8b3b40dd4499a15558afc10f8d7cfd0041157 (patch)
tree1e5538ed8b9b35b590618f303dec41f79e48082a /openbsc/src/libgb/Makefile.am
parenta6a20b4ff6e2f921b913295556a1cafed4ce71e8 (diff)
libgb: remove dependencies to openbsc/vty.h and openbsc/gsm_data.h
Rather than using openbsc internal data/functions, we now use only internal and libosmocore-provided ones.
Diffstat (limited to 'openbsc/src/libgb/Makefile.am')
-rw-r--r--openbsc/src/libgb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/openbsc/src/libgb/Makefile.am b/openbsc/src/libgb/Makefile.am
index fc1847f6f..eafbc3437 100644
--- a/openbsc/src/libgb/Makefile.am
+++ b/openbsc/src/libgb/Makefile.am
@@ -5,5 +5,5 @@ AM_CFLAGS=-Wall -fno-strict-aliasing $(LIBOSMOCORE_CFLAGS) \
noinst_LIBRARIES = libgb.a
libgb_a_SOURCES = gprs_ns.c gprs_ns_frgre.c gprs_ns_vty.c \
- gprs_bssgp.c gprs_bssgp_util.c gprs_bssgp_vty.c gprs_bssgp_bss.c
-#gprs_llc.c gprs_llc_vty.c crc24.c
+ gprs_bssgp.c gprs_bssgp_util.c gprs_bssgp_vty.c \
+ gprs_bssgp_bss.c common_vty.c