aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/gprs/Makefile.am
diff options
context:
space:
mode:
authorNeels Hofmeyr <nhofmeyr@sysmocom.de>2016-12-08 22:27:22 +0100
committerHarald Welte <laforge@gnumonks.org>2016-12-13 14:54:02 +0000
commit2c1f8c8cebe41b30deca29c55290fef7a61e5343 (patch)
treeef0a18c59380a6015ace279eac76a517f0638bd8 /openbsc/src/gprs/Makefile.am
parent3d6b9f4fe99c4351ba8937f6d7df6030986b8a92 (diff)
move grps_gsup_client.c to libcommon/gsup_client.c
This is in preparation for libvlr. Related: OS#1592 Change-Id: I9ad7dc7f17f3b033c779de9ae8bc120655502fce
Diffstat (limited to 'openbsc/src/gprs/Makefile.am')
-rw-r--r--openbsc/src/gprs/Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/openbsc/src/gprs/Makefile.am b/openbsc/src/gprs/Makefile.am
index d059aeed0..cff17dde5 100644
--- a/openbsc/src/gprs/Makefile.am
+++ b/openbsc/src/gprs/Makefile.am
@@ -37,7 +37,6 @@ OSMO_LIBS = \
$(NULL)
bin_PROGRAMS = \
- gsup_test_client \
osmo-gbproxy \
$(NULL)
if HAVE_LIBGTP
@@ -88,7 +87,6 @@ osmo_sgsn_SOURCES = \
sgsn_auth.c \
gprs_subscriber.c \
gprs_utils.c \
- gprs_gsup_client.c \
sgsn_cdr.c \
sgsn_ares.c \
slhc.c \
@@ -132,16 +130,3 @@ osmo_gtphub_LDADD = \
$(LIBGTP_LIBS) \
-lrt \
$(NULL)
-
-gsup_test_client_SOURCES = \
- gprs_gsup_client.c \
- gsup_test_client.c \
- $(NULL)
-gsup_test_client_LDADD = \
- $(top_builddir)/src/libcommon/libcommon.a \
- $(LIBOSMOCORE_LIBS) \
- $(LIBOSMOGSM_LIBS) \
- $(LIBOSMOVTY_LIBS) \
- $(LIBOSMOABIS_LIBS) \
- -lrt \
- $(NULL)