aboutsummaryrefslogtreecommitdiffstats
path: root/tests/lapd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lapd/Makefile.am')
-rw-r--r--tests/lapd/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/lapd/Makefile.am b/tests/lapd/Makefile.am
new file mode 100644
index 00000000..f7e2ab0e
--- /dev/null
+++ b/tests/lapd/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = $(all_includes) -I$(top_srcdir)/include
+AM_FLAGS = -Wall -O0
+noinst_PROGRAMS = lapd_test
+EXTRA_DIST = lapd_test.ok
+
+lapd_test_SOURCES = lapd_test.c
+lapd_test_LDADD = \
+ $(top_builddir)/src/libosmocore.la \
+ $(top_builddir)/src/gsm/libosmogsm.la