aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index cba0a419..ac887a0d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -227,12 +227,12 @@ fi
AC_ARG_ENABLE(bsc_fd_check,
[AS_HELP_STRING(
[--enable-bsc-fd-check],
- [Instrument bsc_register_fd to check that the fd is registered]
+ [Instrument osmo_fd_register to check that the fd is registered]
)],
[fd_check=$enableval], [fd_check="no"])
if test x"$fd_check" = x"no"
then
- AC_DEFINE([BSC_FD_CHECK],[1],[Instrument the bsc_register_fd])
+ AC_DEFINE([OSMO_FD_CHECK],[1],[Instrument the osmo_fd_register])
fi
AC_ARG_ENABLE(msgfile,