aboutsummaryrefslogtreecommitdiffstats
path: root/src/gsm/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2014-08-20 22:28:23 +0200
committerHarald Welte <laforge@gnumonks.org>2014-08-20 23:16:36 +0200
commite391996947f9aa2b42377c4b797eda7db4f78c5c (patch)
tree919b1315d488d6b26cd89f410459ba3a1998f9e0 /src/gsm/Makefile.am
parent28aa991c2fa8c27a3100530bf9d7ab5d592f4792 (diff)
ipa: rename functions for consistency
As we are breaking builds by moving functions from libosmo-abis to libosmocore anyway, we might as well give functions more appropriate names. ipaccess is a company, while IPA is the multiplex protocol, and CCM is the protocol used for establishing identities on the IPA multiplex.
Diffstat (limited to 'src/gsm/Makefile.am')
-rw-r--r--src/gsm/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gsm/Makefile.am b/src/gsm/Makefile.am
index 06b1f18a..b8009acd 100644
--- a/src/gsm/Makefile.am
+++ b/src/gsm/Makefile.am
@@ -19,7 +19,7 @@ libosmogsm_la_SOURCES = a5.c rxlev_stat.c tlv_parser.c comp128.c comp128v23.c \
auth_core.c auth_comp128v1.c auth_comp128v23.c \
auth_milenage.c milenage/aes-encblock.c \
milenage/aes-internal.c milenage/aes-internal-enc.c \
- milenage/milenage.c gan.c ipaccess.c
+ milenage/milenage.c gan.c ipa.c
libosmogsm_la_LDFLAGS = $(LTLDFLAGS_OSMOGSM) -version-info $(LIBVERSION) -no-undefined
libosmogsm_la_LIBADD = $(top_builddir)/src/libosmocore.la