aboutsummaryrefslogtreecommitdiffstats
path: root/src/codec/Makefile.am
diff options
context:
space:
mode:
authorPau Espin Pedrol <pespin@sysmocom.de>2023-01-18 17:04:04 +0100
committerPau Espin Pedrol <pespin@sysmocom.de>2023-01-18 17:14:06 +0100
commitd4c3dc8d59a809cff277bba5e5fe19dd6604deec (patch)
treea50d6f7a3147c99ae9d9020afa421febb21f6d65 /src/codec/Makefile.am
parentcc296c9293dc9d0e1f198485f5f744b0086b5826 (diff)
Move src/*.{c,h} to src/core/
This way we have all libosmocore.so in an own subdir instead of having lots of files in the parent dir, which also contains subdirs to other libraries. This also matches the schema under include/osmocom/. Change-Id: I6c76fafebdd5e961aed88bbecd2c16bc69d580e2
Diffstat (limited to 'src/codec/Makefile.am')
-rw-r--r--src/codec/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/codec/Makefile.am b/src/codec/Makefile.am
index de8de1bf..c16ce9ad 100644
--- a/src/codec/Makefile.am
+++ b/src/codec/Makefile.am
@@ -15,4 +15,4 @@ lib_LTLIBRARIES = libosmocodec.la
libosmocodec_la_SOURCES = gsm610.c gsm620.c gsm660.c gsm690.c ecu.c ecu_fr.c
libosmocodec_la_LDFLAGS = -version-info $(LIBVERSION) -no-undefined
-libosmocodec_la_LIBADD = $(top_builddir)/src/libosmocore.la
+libosmocodec_la_LIBADD = $(top_builddir)/src/core/libosmocore.la