aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorNeels Hofmeyr <neels@hofmeyr.de>2019-02-04 14:13:52 +0100
committerNeels Hofmeyr <neels@hofmeyr.de>2020-01-07 17:25:51 +0100
commit7e689c65773d9058750a12e9d4a9fcc80d9bd2d9 (patch)
tree7746ce92a75e6309ea9c3630b69ec8f94d28c0cc /src/Makefile.am
parent424eac8b6aa15887c4c723504404a2079bc8c026 (diff)
add crcXXgen.c.tpl to EXTRA_DIST
'make distcheck' distributes the generated .c files, but it is good GPL practice to also distribute the template. Change-Id: I988acd3bc629e98985a99780d3142112125d13f7
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 34cda0fb..16119d98 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -49,7 +49,7 @@ endif
endif
BUILT_SOURCES = crc8gen.c crc16gen.c crc32gen.c crc64gen.c
-EXTRA_DIST = conv_acc_sse_impl.h
+EXTRA_DIST = conv_acc_sse_impl.h crcXXgen.c.tpl
libosmocore_la_LDFLAGS = -version-info $(LIBVERSION) -no-undefined