aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2011-09-02 22:18:24 +0200
committerSylvain Munaut <tnt@246tNt.com>2011-09-02 22:21:09 +0200
commitfe28dedd4c25b5f0f3df39d5e33ce3639574406c (patch)
tree7e4bad715499c7d51e5e5ed3cc886c738514f10a /src/Makefile.am
parentbf9d25039c770867d2761ef11ef700e21addffba (diff)
core/serial: Add utilities to deal with serial ports
Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bbe6286d..739095c8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,3 +30,7 @@ endif
if ENABLE_MSGFILE
libosmocore_la_SOURCES += msgfile.c
endif
+
+if ENABLE_SERIAL
+libosmocore_la_SOURCES += serial.c
+endif