aboutsummaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@flameeyes.eu>2012-06-29 13:01:20 -0700
committerHarald Welte <laforge@gnumonks.org>2012-06-30 22:01:43 +0200
commitf5df9ab54916ebe059b4bc5ae1a9b4d721e132c3 (patch)
tree7732f0876189918a87360b20443dffdfa3a22eb7 /include/Makefile.am
parentd471a2192015440ec9b8c409268ba6433511f421 (diff)
build: use the standard AM_V_GEN definition for output.
This actually allows for the command to be printed if using `make V=1` Signed-off-by: Diego Elio Pettenò <flameeyes@flameeyes.eu>
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 1eae2dd1..dec8eac8 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -100,5 +100,4 @@ noinst_HEADERS = osmocom/core/timer_compat.h
osmocom/core/crc%gen.h: osmocom/core/crcXXgen.h.tpl
$(AM_V_GEN)$(MKDIR_P) $(notdir $@)
- @echo " SED $< -> $@"
- @sed -e's/XX/$*/g' $< > $@
+ $(AM_V_GEN)sed -e's/XX/$*/g' $< > $@