aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <holger@moiji-mobile.com>2016-04-24 20:16:41 +0200
committerHolger Hans Peter Freyther <holger@moiji-mobile.com>2016-04-24 20:18:20 +0200
commitfaaf2528b11653c955d649341fe2eebea6cfa128 (patch)
tree29715b805aa8853fb3887a06f57c9c37d1bbbcd1 /Makefile.am
parent936151bbffc6a06124dac7252a5bf183f89581ea (diff)
doxygen: Try to uninstall the search files as well
Try to fix this by putting the search directory first as I don't know how to pass -r to the RM command. rm -f doc/{core,gsm,vty,codec}/{html,latex}/* doc/html.tar doc/{core,gsm,vty,codec}/doxygen_sqlite3.db rm: cannot remove ‘doc/core/html/search’: Is a directory rm: cannot remove ‘doc/gsm/html/search’: Is a directory rm: cannot remove ‘doc/vty/html/search’: Is a directory rm: cannot remove ‘doc/codec/html/search’: Is a directory
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index dc9dc371..f73ff82d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,7 +50,7 @@ install-data-hook:
uninstall-hook:
cd $(DESTDIR)$(htmldir) && rm -rf {core,gsm,vty,codec}
-DX_CLEAN = doc/{core,gsm,vty,codec}/{html,latex}/* doc/html.tar doc/{core,gsm,vty,codec}/doxygen_sqlite3.db
+DX_CLEAN = doc/{core,gsm,vty,codec}/html/search doc/{core,gsm,vty,codec}/{html,latex}/* doc/html.tar doc/{core,gsm,vty,codec}/doxygen_sqlite3.db
endif
MOSTLYCLEANFILES = $(DX_CLEAN)