aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3994aff..8cd2238 100644
--- a/configure.ac
+++ b/configure.ac
@@ -63,6 +63,9 @@ LIBS=$old_LIBS
AC_CHECK_HEADERS(dahdi/user.h,,AC_MSG_WARN(DAHDI input driver will not be built))
+AC_PATH_PROG(DOXYGEN,doxygen,false)
+AM_CONDITIONAL(HAVE_DOXYGEN, test $DOXYGEN != false)
+
AC_OUTPUT(
libosmo-netif.pc
include/Makefile
@@ -75,4 +78,5 @@ AC_OUTPUT(
examples/Makefile
examples/channel/Makefile
tests/Makefile
+ Doxyfile
Makefile)