aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPablo Neira Ayuso <pablo@gnumonks.org>2012-01-24 14:32:37 +0100
committerPablo Neira Ayuso <pablo@netfilter.org>2012-02-23 13:44:26 +0100
commit72cd95b3527ee45639f0445817781afc3e732f45 (patch)
treeae72c9aa167320b8c12cfbc9ab3700d2037f6d1d /configure.ac
parent2b5d3ce7c69e1149bb2af815ab8b8534026063ca (diff)
add RTP support
This patch adds the initial RTP support for libosmo-netif, it's based on Harald's RTP support available in openBSC. I have also added a couple of example to show how our new channel infrastructure interacts with the RTP layer. Signed-off-by: Pablo Neira Ayuso <pablo@gnumonks.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 692688a..4cfda5c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -31,6 +31,8 @@ AC_COMPILE_IFELSE([AC_LANG_SOURCE([char foo;])],
CFLAGS="$saved_CFLAGS"
AC_SUBST(SYMBOL_VISIBILITY)
+AC_CHECK_HEADER([endian.h], [], [AC_MSG_ERROR([endian.h not found!]) ])
+
dnl Generate the output
AM_CONFIG_HEADER(config.h)