aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPau Espin Pedrol <pespin@sysmocom.de>2021-02-23 16:21:49 +0100
committerPau Espin Pedrol <pespin@sysmocom.de>2021-02-23 16:21:49 +0100
commitde169199b96010cac26ca43e968fea68f9fac9bd (patch)
treeb300e707441acfdfe59f75bfb693e1efab4eed45 /configure.ac
parent216316a6c149df155730a31deacc16314797edac (diff)
Bump version: 1.0.0.34-2163-dirty → 1.1.01.1.0
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 6a3bc4b..0becff9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -23,7 +23,7 @@ AC_PROG_CC
AC_PROG_INSTALL
LT_INIT([pic-only])
-dnl patching ${archive_cmds} to affect generation of file "libtool" to fix linking with clang
+dnl patching ${archive_cmds} to affect generation of file "libtool" to fix linking with clang
AS_CASE(["$LD"],[*clang*],
[AS_CASE(["${host_os}"],
[*linux*],[archive_cmds='$CC -shared $pic_flag $libobjs $deplibs $compiler_flags $wl-soname $wl$soname -o $lib'])])
@@ -66,10 +66,10 @@ AC_SUBST(SYMBOL_VISIBILITY)
dnl Generate the output
AM_CONFIG_HEADER(config.h)
-PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 1.4.0)
-PKG_CHECK_MODULES(LIBOSMOVTY, libosmovty >= 1.4.0)
-PKG_CHECK_MODULES(LIBOSMOGSM, libosmogsm >= 1.4.0)
-PKG_CHECK_MODULES(LIBOSMOCODEC, libosmocodec >= 1.4.0)
+PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 1.5.0)
+PKG_CHECK_MODULES(LIBOSMOVTY, libosmovty >= 1.5.0)
+PKG_CHECK_MODULES(LIBOSMOGSM, libosmogsm >= 1.5.0)
+PKG_CHECK_MODULES(LIBOSMOCODEC, libosmocodec >= 1.5.0)
PKG_CHECK_MODULES(ORTP, ortp >= 0.22.0)
AC_ARG_ENABLE([dahdi],