aboutsummaryrefslogtreecommitdiffstats
path: root/lib/airspy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/airspy/CMakeLists.txt')
-rw-r--r--lib/airspy/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/airspy/CMakeLists.txt b/lib/airspy/CMakeLists.txt
index 4a60138..848a91a 100644
--- a/lib/airspy/CMakeLists.txt
+++ b/lib/airspy/CMakeLists.txt
@@ -26,7 +26,7 @@ target_include_directories(gnuradio-osmosdr PRIVATE
${LIBAIRSPY_INCLUDE_DIRS}
)
-target_link_libraries(gnuradio-osmosdr
+list(APPEND gr_osmosdr_libs
gnuradio::gnuradio-filter
${Gnuradio-blocks_LIBRARIES}
${LIBAIRSPY_LIBRARIES}