aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a9334c8..bce201f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -116,13 +116,14 @@ find_package(GnuradioFCD)
find_package(LibOsmoSDR)
find_package(LibRTLSDR)
find_package(LibMiriSDR)
+find_package(LibHackRF)
if(NOT GRUEL_FOUND)
- message(FATAL_ERROR "Gruel required to compile osmosdr")
+ message(FATAL_ERROR "Gruel required to compile gnuradio-osmosdr")
endif()
if(NOT GNURADIO_CORE_FOUND)
- message(FATAL_ERROR "GnuRadio Core required to compile osmosdr")
+ message(FATAL_ERROR "GnuRadio Core required to compile gnuradio-osmosdr")
endif()
########################################################################