aboutsummaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2013-05-30 16:14:22 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2013-05-30 16:14:22 +0200
commit7e55cb9224fb7f1586a829f7321ef5b1bded88f5 (patch)
tree42eb1dbd4d55538bf4e5207d69211c6b01b00375 /lib/CMakeLists.txt
parent3e6a24e5d9e81878ac57281e7a9d3b23d3dbc6e8 (diff)
introduce osmosdr namespace, remove _c suffix
- the namespace conversion adopts the common gnuradio coding guidelines - suffix removal is a preparation to support 8/16 bit complex data types
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index e4d764b..fef9638 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -36,10 +36,10 @@ MACRO(GR_OSMOSDR_APPEND_LIBS)
ENDMACRO(GR_OSMOSDR_APPEND_LIBS)
GR_OSMOSDR_APPEND_SRCS(
- osmosdr_source_c_impl.cc
- osmosdr_sink_c_impl.cc
- osmosdr_ranges.cc
- osmosdr_device.cc
+ source_impl.cc
+ sink_impl.cc
+ ranges.cc
+ device.cc
)
GR_OSMOSDR_APPEND_LIBS(