aboutsummaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2018-08-15 19:47:37 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2018-08-15 19:47:37 +0200
commitea1fc34766dd1231feba9e917ece5d1e2f68cce0 (patch)
treed8ae7ed5a605dc5e48d610ac90cd551f259f2291 /lib/CMakeLists.txt
parentea6b356cfda8a90fa6d727fcc13aae60547962a2 (diff)
parentc98be5dd9d740466197454842092a43f58b70e43 (diff)
Merge branch 'master' of git.osmocom.org:gr-osmosdr
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index c05b8d9..4f83f72 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -43,6 +43,8 @@ GR_OSMOSDR_APPEND_SRCS(
time_spec.cc
)
+list(APPEND Boost_LIBRARIES pthread)
+
GR_OSMOSDR_APPEND_LIBS(
${Boost_LIBRARIES}
${GNURADIO_ALL_LIBRARIES}