aboutsummaryrefslogtreecommitdiffstats
path: root/include/osmosdr/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2013-05-30 16:14:22 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2013-05-30 16:14:22 +0200
commit7e55cb9224fb7f1586a829f7321ef5b1bded88f5 (patch)
tree42eb1dbd4d55538bf4e5207d69211c6b01b00375 /include/osmosdr/CMakeLists.txt
parent3e6a24e5d9e81878ac57281e7a9d3b23d3dbc6e8 (diff)
introduce osmosdr namespace, remove _c suffix
- the namespace conversion adopts the common gnuradio coding guidelines - suffix removal is a preparation to support 8/16 bit complex data types
Diffstat (limited to 'include/osmosdr/CMakeLists.txt')
-rw-r--r--include/osmosdr/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/include/osmosdr/CMakeLists.txt b/include/osmosdr/CMakeLists.txt
index 3616384..ecdf792 100644
--- a/include/osmosdr/CMakeLists.txt
+++ b/include/osmosdr/CMakeLists.txt
@@ -21,11 +21,11 @@
# Install public header files
########################################################################
install(FILES
- osmosdr_api.h
- osmosdr_pimpl.h
- osmosdr_ranges.h
- osmosdr_device.h
- osmosdr_source_c.h
- osmosdr_sink_c.h
+ api.h
+ pimpl.h
+ ranges.h
+ device.h
+ source.h
+ sink.h
DESTINATION include/osmosdr
)