aboutsummaryrefslogtreecommitdiffstats
path: root/grc/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2013-05-30 16:14:22 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2013-05-30 16:14:22 +0200
commit7e55cb9224fb7f1586a829f7321ef5b1bded88f5 (patch)
tree42eb1dbd4d55538bf4e5207d69211c6b01b00375 /grc/CMakeLists.txt
parent3e6a24e5d9e81878ac57281e7a9d3b23d3dbc6e8 (diff)
introduce osmosdr namespace, remove _c suffix
- the namespace conversion adopts the common gnuradio coding guidelines - suffix removal is a preparation to support 8/16 bit complex data types
Diffstat (limited to 'grc/CMakeLists.txt')
-rw-r--r--grc/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/grc/CMakeLists.txt b/grc/CMakeLists.txt
index aa15df3..09838c1 100644
--- a/grc/CMakeLists.txt
+++ b/grc/CMakeLists.txt
@@ -32,9 +32,9 @@ macro(GEN_BLOCK_XML _generator _xml_block)
)
endmacro(GEN_BLOCK_XML)
-GEN_BLOCK_XML(gen_osmosdr_blocks.py rtlsdr_source_c.xml)
-GEN_BLOCK_XML(gen_osmosdr_blocks.py osmosdr_source_c.xml)
-GEN_BLOCK_XML(gen_osmosdr_blocks.py osmosdr_sink_c.xml)
+GEN_BLOCK_XML(gen_osmosdr_blocks.py rtlsdr_source.xml)
+GEN_BLOCK_XML(gen_osmosdr_blocks.py osmosdr_source.xml)
+GEN_BLOCK_XML(gen_osmosdr_blocks.py osmosdr_sink.xml)
add_custom_target(osmosdr_grc_xml_blocks ALL DEPENDS ${xml_blocks})