aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSDRplay <info@sdrplay.com>2015-03-04 20:35:59 +0000
committerDimitri Stolnikov <horiz0n@gmx.net>2015-04-28 22:35:18 +0200
commitafed5df615de4ca15f2b8201b48cdc06236d7cab (patch)
tree13fed31973b436c8215a4211bd492e09c5f7c9ba /CMakeLists.txt
parent3532d60c11529c8aeca58219bb06f2c2acf8e547 (diff)
Added SDRplay RSP support
Initial build for SDRplay RSP support. Basic functionality, AGC etc. to be added
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 234b297..1a288aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -157,6 +157,7 @@ find_package(GnuradioFCDPP)
find_package(LibOsmoSDR)
find_package(LibRTLSDR)
find_package(LibMiriSDR)
+find_package(LibSDRplay)
find_package(LibHackRF)
find_package(LibAIRSPY)
find_package(LibbladeRF)