aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2012-08-01 22:28:05 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2012-08-01 22:57:29 +0200
commit3a624df99bb57e33d6080508a1ddf553d1f9aaa6 (patch)
tree69e1d5406728bdc1ea09bbcad2fb2fc3e10b0213 /CMakeLists.txt
parentf32eb2657c2a702cb1bb32ac2f3ec2dbb4108c9d (diff)
add boost-system library to dependency list
this seems to be required on OSX with boost 1.50+
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5daa5a9..bdcd563 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,6 +65,7 @@ MESSAGE(STATUS "Configuring Boost C++ Libraries...")
SET(BOOST_REQUIRED_COMPONENTS
thread
+ system
)
if(UNIX AND EXISTS "/usr/lib64")