aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2012-09-30 20:12:48 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2012-09-30 20:12:48 +0200
commit2878501284c9e0a85fd67cbf06f3a4f6c99336ad (patch)
treea3fc79c448b0a5c7c2b16ca46717ff82b130ed0e /CMakeLists.txt
parentc51b04ee745d0c4c685c5a8cc15bcf83a9f1ab1f (diff)
add support for MSi2500 based DVB-T dongles through libmirisdr
this has been tested with analog modes only and still has to be verified with the usual digital modes for proper implementation.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bdcd563..1b1e371 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,6 +114,7 @@ find_package(GnuradioUHD)
find_package(GnuradioFCD)
find_package(LibOsmoSDR)
find_package(LibRTLSDR)
+find_package(LibMiriSDR)
if(NOT GRUEL_FOUND)
message(FATAL_ERROR "Gruel required to compile osmosdr")