aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2014-01-04 21:15:44 +0100
committerDimitri Stolnikov <horiz0n@gmx.net>2014-02-09 20:18:10 +0100
commit154c4ddd5f7726730c606feaea7272310a535007 (patch)
tree82b771f6a3f7f60329f1e00a1602e124ee20e2ee /CMakeLists.txt
parent24f6f88a37fccd36aa05f08de3f7f4289ff0607c (diff)
airspy: add support for AirSpy wideband receiver
Requires https://github.com/airspy/host Usage example: osmocom_fft -a airspy The following named gain stages are available: LNA: 0 to 15, step 1 MIX: 0 to 15, step 1 IF: 0 to 15, step 1 At the moment the gains are not in dB but gain indices internal to R820t tuner.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a64b812..d580222 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -158,6 +158,7 @@ find_package(LibOsmoSDR)
find_package(LibRTLSDR)
find_package(LibMiriSDR)
find_package(LibHackRF)
+find_package(LibAIRSPY)
find_package(LibbladeRF)
find_package(Doxygen)