aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2013-03-17 10:38:20 +0100
committerDimitri Stolnikov <horiz0n@gmx.net>2013-04-09 00:28:10 +0200
commitfd56ae76403097a7a8d246d2467b8a5a2912b8df (patch)
tree208cac9eb1ec42ccc7f64d96eda9459c78a2cedd /CMakeLists.txt
parente77017f652e0fd00f83deb450193d7857e12b874 (diff)
adopt gnuradio component header structure
this makes it neccessary to include headers with the osmosdr/ prefix thanks to Alexandru Csete for pointing this out.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60e0bf4..a9334c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -129,7 +129,7 @@ endif()
# Setup the include and linker paths
########################################################################
include_directories(
- ${CMAKE_SOURCE_DIR}/include/osmosdr
+ ${CMAKE_SOURCE_DIR}/include
${CMAKE_SOURCE_DIR}/lib
${Boost_INCLUDE_DIRS}
${GRUEL_INCLUDE_DIRS}