aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHoernchen <la@tfc-server.de>2012-04-09 22:47:10 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2012-04-09 22:59:42 +0200
commit519eb053bceba2bef014a5dd4a3d84f394e7ab39 (patch)
tree4548836a486cf8daec78bb19625a7906390cc0b3 /CMakeLists.txt
parentea429b7b4a2ae512b17a0fbcd05df0b197f4f46a (diff)
fix for windows
Signed-off-by: Dimitri Stolnikov <horiz0n@gmx.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32a4f1b..79be230 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,7 @@ set(Boost_ADDITIONAL_VERSIONS
"1.60.0" "1.60" "1.61.0" "1.61" "1.62.0" "1.62" "1.63.0" "1.63" "1.64.0" "1.64"
"1.65.0" "1.65" "1.66.0" "1.66" "1.67.0" "1.67" "1.68.0" "1.68" "1.69.0" "1.69"
)
-find_package(Boost "1.35")
+find_package(Boost 1.35 COMPONENTS thread )
if(NOT Boost_FOUND)
message(FATAL_ERROR "Boost required to compile osmosdr")