aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2013-05-30 17:07:28 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2013-05-30 17:07:28 +0200
commit834de6bc2dd289783278bdd5010cbee5b1f18219 (patch)
treede789c38305525233906309f24a2005e1a897384 /CMakeLists.txt
parentc2e9c2a4aca0397107ef746251a19fa484dee8d5 (diff)
update revision to 0.1.0git
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee27cf0..fdd8cff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,8 +35,8 @@ set(CMAKE_BUILD_TYPE ${CMAKE_BUILD_TYPE} CACHE STRING "")
# Set the version information here
set(VERSION_INFO_MAJOR_VERSION 0)
-set(VERSION_INFO_API_COMPAT 0)
-set(VERSION_INFO_MINOR_VERSION 2)
+set(VERSION_INFO_API_COMPAT 1)
+set(VERSION_INFO_MINOR_VERSION 0)
set(VERSION_INFO_MAINT_VERSION git)
include(GrVersion) #setup version info