aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2015-02-15 17:57:12 -0800
committerJosh Blum <josh@joshknows.com>2015-02-15 17:57:12 -0800
commit3afcb7e04f6c48d70b8bb2f2c3ab7723d3fcf026 (patch)
tree5469fac0008cc74c30a0c0d3dbb6d8d95eb8af3a /CMakeLists.txt
parent48045b597d3a605d2cb1cd2df62d07317009b9ea (diff)
soapy: began work on soapy sdr support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index abaddd4..234b297 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -160,6 +160,7 @@ find_package(LibMiriSDR)
find_package(LibHackRF)
find_package(LibAIRSPY)
find_package(LibbladeRF)
+find_package(SoapySDR CONFIG)
find_package(Doxygen)
if(NOT GNURADIO_RUNTIME_FOUND)