aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Stolnikov <horiz0n@gmx.net>2017-06-14 20:42:59 +0200
committerDimitri Stolnikov <horiz0n@gmx.net>2017-06-14 20:42:59 +0200
commitea6b356cfda8a90fa6d727fcc13aae60547962a2 (patch)
tree421300cf357670e2ae6351cf279c6cc542afbb48 /CMakeLists.txt
parentc653754dde5e2cf682965e939cc016fbddbd45e4 (diff)
Remove workaround for gnuradio bug #528 as it has been fixed in 3.7.9.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 296456d..af21291 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -150,7 +150,7 @@ set(GRC_BLOCKS_DIR ${GR_PKG_DATA_DIR}/grc/blocks)
# Find build dependencies
########################################################################
set(GR_REQUIRED_COMPONENTS RUNTIME PMT BLOCKS)
-set(MIN_GR_VERSION "3.7.8")
+set(MIN_GR_VERSION "3.7.10")
find_package(Gnuradio REQUIRED)
if("${Gnuradio_VERSION}" VERSION_LESS MIN_GR_VERSION)
MESSAGE(FATAL_ERROR "GnuRadio version required: >=\"" ${MIN_GR_VERSION} "\" found: \"" ${Gnuradio_VERSION} "\"")