aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2020-02-15 00:51:13 +0100
committerSylvain Munaut <tnt@246tNt.com>2020-02-16 09:52:00 +0100
commitaf2fda22b3b3745520ef38e9aaa757484871ee0c (patch)
tree7cfcfa396b3aaf3f6ba335a40a2f962f7048a8e2
parent77ac70ebc3e0fa8403c01eea5c2ca5e8938dd3a4 (diff)
cmake: Set CMake min version to 3.13 for CMP0079v0.2.0
Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56c1a6b..7a2cf9d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,7 @@
########################################################################
# Project setup
########################################################################
-cmake_minimum_required(VERSION 3.8)
+cmake_minimum_required(VERSION 3.13)
include(GNUInstallDirs)
project(gr-osmosdr CXX C)
enable_testing()