aboutsummaryrefslogtreecommitdiffstats
path: root/swig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swig/CMakeLists.txt')
-rw-r--r--swig/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/swig/CMakeLists.txt b/swig/CMakeLists.txt
index 7c88fa2..68ffd63 100644
--- a/swig/CMakeLists.txt
+++ b/swig/CMakeLists.txt
@@ -18,14 +18,6 @@
# Boston, MA 02110-1301, USA.
########################################################################
-# Check if there is C++ code at all
-########################################################################
-if(NOT lol_sources)
- MESSAGE(STATUS "No C++ sources... skipping swig/")
- return()
-endif(NOT lol_sources)
-
-########################################################################
# Include swig generation macros
########################################################################
find_package(SWIG)